<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="http://www.qatv.org/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="HandheldFriendly" content="true" />
<link rel="shortlink" href="/node/3948" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/audio/AMQuincy/quincy-fire-department-april-30-2018" />
<meta name="MobileOptimized" content="width" />
  <title>Quincy Fire Department - April 30, 2018 | Quincy Access Television</title>
  <style type="text/css" media="all">
@import url("http://www.qatv.org/modules/system/system.base.css?p80q39");
@import url("http://www.qatv.org/modules/system/system.menus.css?p80q39");
@import url("http://www.qatv.org/modules/system/system.messages.css?p80q39");
@import url("http://www.qatv.org/modules/system/system.theme.css?p80q39");
</style>
<style type="text/css" media="all">
@import url("http://www.qatv.org/modules/aggregator/aggregator.css?p80q39");
@import url("http://www.qatv.org/modules/book/book.css?p80q39");
@import url("http://www.qatv.org/modules/field/theme/field.css?p80q39");
@import url("http://www.qatv.org/modules/node/node.css?p80q39");
@import url("http://www.qatv.org/modules/search/search.css?p80q39");
@import url("http://www.qatv.org/modules/user/user.css?p80q39");
@import url("http://www.qatv.org/sites/all/modules/youtube/css/youtube.css?p80q39");
@import url("http://www.qatv.org/sites/all/modules/views/css/views.css?p80q39");
@import url("http://www.qatv.org/sites/all/modules/ckeditor/css/ckeditor.css?p80q39");
</style>
<style type="text/css" media="all">
@import url("http://www.qatv.org/sites/all/modules/ctools/css/ctools.css?p80q39");
@import url("http://www.qatv.org/sites/all/modules/lightbox2/css/lightbox_alt.css?p80q39");
</style>
<style type="text/css" media="all and (min-width: 980px)">
@import url("http://www.qatv.org/sites/all/themes/bluemasters/css/960.css?p80q39");
</style>
<style type="text/css" media="all and (min-width: 760px) and (max-width: 979px)">
@import url("http://www.qatv.org/sites/all/themes/bluemasters/css/720.css?p80q39");
</style>
<style type="text/css" media="all and (max-width: 759px)">
@import url("http://www.qatv.org/sites/all/themes/bluemasters/css/mobile.css?p80q39");
</style>
<style type="text/css" media="all">
@import url("http://www.qatv.org/sites/all/themes/bluemasters/css/style.css?p80q39");
</style>

<!--[if (lte IE 8)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.qatv.org/sites/all/themes/bluemasters/css/basic-layout.css?p80q39" media="all" />
<![endif]-->

  
  <script type="text/javascript" src="http://www.qatv.org/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.qatv.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.qatv.org/misc/drupal.js?p80q39"></script>
<script type="text/javascript" src="http://www.qatv.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?p80q39"></script>
<script type="text/javascript" src="http://www.qatv.org/sites/all/themes/bluemasters/js/jquery.flexslider-min.js?p80q39"></script>
<script type="text/javascript" src="http://www.qatv.org/sites/all/themes/bluemasters/js/jquery.mobilemenu.min.js?p80q39"></script>
<script type="text/javascript" src="http://www.qatv.org/sites/all/modules/lightbox2/js/lightbox_video.js?p80q39"></script>
<script type="text/javascript" src="http://www.qatv.org/sites/all/modules/lightbox2/js/lightbox.js?p80q39"></script>
<script type="text/javascript" src="http://www.qatv.org/sites/all/modules/google_analytics/googleanalytics.js?p80q39"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-10418887-2", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","bluemasters":{"topoptiontext":"Select a page"},"ajaxPageState":{"theme":"bluemasters","theme_token":"vnaeKxec5dI_IQJgcR-go1ivzO7mjbl-bzhn8vupPEM","js":{"0":1,"1":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/themes\/bluemasters\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/bluemasters\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox_video.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/book\/book.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/lightbox2\/css\/lightbox_alt.css":1,"sites\/all\/themes\/bluemasters\/css\/960.css":1,"sites\/all\/themes\/bluemasters\/css\/720.css":1,"sites\/all\/themes\/bluemasters\/css\/mobile.css":1,"sites\/all\/themes\/bluemasters\/css\/style.css":1,"sites\/all\/themes\/bluemasters\/css\/basic-layout.css":1}},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":5,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":0,"disable_zoom":1,"force_show_nav":0,"show_caption":true,"loop_items":1,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":1,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":1,"slideshow_automatic_exit":0,"show_play_pause":1,"pause_on_next_click":0,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":1,"useragent":"CCBot\/3.0 (http:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","flvPlayer":"\/","flvFlashvars":""},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/audio\/AMQuincy\/quincy-fire-department-april-30-2018":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-3948 node-type-audio" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

    <!--header-top-->
    <div id="header-top">
        <div id="header-top-inside" class="clearfix container_12">
        	
            <div class="grid_7">
                <!--header-top-inside-left-->
                <div id="header-top-inside-left">  <div class="region region-header">
    <div id="block-block-9" class="block block-block">


<div class="content">
<p><br />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10418887-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></p>
</div>
</div>  </div>
</div>
                <!--EOF:header-top-inside-left-->
            </div>
            
            <div class="grid_2">
                <!--header-top-inside-left-feed-->
                <div id="header-top-inside-left-feed">
                    <div id="topSocial">
                    <ul>									
                        <li><a class="twitter" href="http://twitter.com/quincyaccesstv" title="Follow Us on Twitter!"></a></li>
                        <li><a class="facebook" href="http://www.facebook.com/quincyaccesstv" title="Like Us on Facebook!"></a></li>
                        <li><a class="youtube" href="http://www.youtube.com/quincyaccesstv" title="Subcribe to Our YouTube Channel!"></a></li>
                    </ul>
                    </div>
                </div>
                <!--EOF:header-top-inside-left-feed-->
            </div>
            
            <div class="grid_3">
                <!--header-top-inside-left-right-->
                <div id="header-top-inside-right">  <div class="region region-search-area">
    <div id="block-search-form" class="block block-search">


<div class="content">
<form action="/audio/AMQuincy/quincy-fire-department-april-30-2018" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-O8BddSD5AWqAK2OS_66h9gxvhN1iBErOrp_1pu8YoK8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
</div>  </div>
</div> 
                <!--EOF:header-top-inside-left-right-->
            </div>
             
        </div>
    </div>
    <!--EOF:header-top-->

    <div id="wrapper">

        <!--header-->
        <div id="header" class="clearfix container_12">
        	
            <div class="grid_2">
                <!--logo-floater-->
                <div id="logo-floater"> 
        			                    <a href="/" title="Home">
                    <img src="http://www.qatv.org/sites/default/files/QATVLogoWeb.png" alt="Home" />
                    </a>
                                        
                                    </div> 
                <!--EOF:logo-floater-->
            </div>
            
            <div class="grid_10">
                <!--navigation-->
                <div id="navigation">
                    <ul class="menu"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="expanded"><a href="/watch" title="">Program Schedule</a><ul class="menu"><li class="first leaf"><a href="/qatv-8-program-schedule" title="">QATV-8 (Public Access)</a></li>
<li class="last leaf"><a href="/qatv-9-program-schedule" title="">QATV-9 (Government Access)</a></li>
</ul></li>
<li class="expanded"><a href="/video-gallery" title="Video Gallery">Video</a><ul class="menu"><li class="first leaf"><a href="/QIF" title="">Quincy in Focus</a></li>
<li class="leaf"><a href="/citycouncil" title="Meetings of the Quincy City Council">City Council Meetings</a></li>
<li class="last leaf"><a href="/programs/AYL" title="">At Your Library</a></li>
</ul></li>
<li class="expanded"><a href="/podcasts" title="">Podcasts</a><ul class="menu"><li class="first leaf"><a href="/audio/AMQuincyPodcasts" title="AM Quincy Podcasts">AM Quincy</a></li>
<li class="last leaf"><a href="/audio/QATVNewsUpdates" title="">QATV News Updates</a></li>
</ul></li>
<li class="expanded"><a href="/membership-information" title="">Join</a><ul class="menu"><li class="first leaf"><a href="/classes" title="">Classes</a></li>
<li class="last leaf"><a href="/PSADays" title="">PSA Days</a></li>
</ul></li>
<li class="expanded"><a href="/about" title="">About</a><ul class="menu"><li class="first leaf"><a href="/staff" title="">Staff</a></li>
<li class="last leaf"><a href="/board" title="">Board of Directors</a></li>
</ul></li>
<li class="last expanded"><a href="/contact" title="">Contact</a><ul class="menu"><li class="first last leaf"><a href="/directions" title="Directions to QATV">Directions</a></li>
</ul></li>
</ul>                </div>
                <!--EOF:navigation-->
            </div>
           
        </div><!--EOF:header-->
        
        <div class="container_12">
            <div class="grid_12">
                <div id="main-area" class="clearfix">
                
                    <div id="main-area-inside" class="clearfix">
                        
                                                <div class="grid_8 alpha omega">
                        
                            <div id="main"  class="inside clearfix">
                                
                                                           
                    			                         
                                                                
                                                                
                                                                                                <h1 class="title">Quincy Fire Department - April 30, 2018</h1>
                                                                                                
                                                                
                                  <div class="region region-content">
    <div id="block-system-main" class="block block-system">


<div class="content">
<div id="node-3948" class="node node-audio node-promoted">

  
      
  
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Quincy Fire Department Lt. Ralph Blight and Firefighter Tom Bowes discuss their efforts to replace the Firefighters Memorial at Mount Wollaston Cemetery. </p>
</div></div></div><div class="field field-name-field-amquincy field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"><audio src="http://www.qatv.org/sites/default/files/audio/AMQuincy/2018-4-30-Quincy%20Fire%20Department.mp3" controls controlsList="nodownload"></audio></div></div></div><div class="field field-name-field-amquincy-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://www.qatv.org/audio/AMQuincyPodcasts">More AM Quincy Podcasts</a></div></div></div><div class="field field-name-taxonomy-vocabulary-2 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/am-quincy-audio/quincy-fire-department">Quincy Fire Department</a></div><div class="field-item odd"><a href="/category/am-quincy-audio/memorial-statue">Memorial Statue</a></div></div></div>  </div>

  <div class="clearfix">
          <div class="links clearfix"></div>
    
      </div>

</div></div>
</div>  </div>
                                
                                                                
                            </div>
                            <!--main-->
                        </div>
                    
                		                        <div class="grid_4 alpha omega">
                            <div id="right" class="clearfix">
                                
                              <div class="region region-right">
    <div id="block-block-16" class="block block-block">

<h2>Watch QATV</h2>

<div class="content">
<div class="content">
<p class="leaf first rteleft"><a href="http://www.qatv.org/qatv-8-program-schedule">QATV-8 Program Schedule</a></p>
<p class="leaf first rteleft"><a href="http://www.qatv.org/qatv-9-program-schedule">QATV-9 Program Schedule</a></p>
<p class="leaf rteleft"><a href="http://www.qatv.org/citycouncil" title="Quincy City Council">Quincy City Council Meetings</a></p>
<p class="leaf first rteleft"><a href="http://www.qatv.org/audio/AMQuincyPodcasts" title="AM Quincy Podcast">AM Quincy Podcast</a></p>
<p class="leaf rteleft"><a href="http://www.qatv.org/programs" title="Programs">Programs</a></p>
<p class="leaf rteleft"><a href="http://www.qatv.org/video-gallery" title="Video Gallery">Video Gallery</a></p>
</div>
</div>
</div><div id="block-block-14" class="block block-block">

<h2>Join QATV</h2>

<div class="content">
<p class="leaf first rteleft"><a href="/membership-information">Membership Information</a></p>
<p class="leaf first rteleft"><a href="/classes">Classes</a></p>
<p class="leaf first rteleft"><a href="/H2F">Halfway to Friday Productions</a></p>
<p class="leaf first rteleft"><a href="/resources">Member Resources</a></p>
</div>
</div><div id="block-block-15" class="block block-block">

<h2>About QATV</h2>

<div class="content">
<p><a href="/about">About QATV</a></p>
<p><a href="/tour">Tour</a></p>
<p><a href="/staff">Staff</a></p>
<p><a href="/board">Board of Directors</a></p>
<p><a href="/links">Links</a></p>
</div>
</div>  </div>
                            
                            </div>
                            <!--right-->
                        </div>
                                                
                    </div>
                
                </div>
                <!--main-area-->
            </div>
        </div>
        
    </div><!-- /#wrapper-->

    <!--footer-->
    <div id="footer">
        <div id="footer-inside" class="clearfix container_12">
            
            <div class="grid_4">
            	<div id="footer-left">
                    <div class="grid_2 alpha">
                		<div id="footer-left-1">
                			  <div class="region region-footer-left-1">
    <div id="block-block-17" class="block block-block">

<h2>Quick Links</h2>

<div class="content">
<p class="rteleft"><a href="http://www.qatv.org/qatv-8-program-schedule">QATV-8 Schedule</a><br /><a href="http://www.qatv.org/qatv-9-program-schedule">QATV-9 Schedule</a><br /><a href="http://www.qatv.org/audio/AMQuincyPodcasts">AM Quincy Podcasts</a><br /><a href="http://www.qatv.org/H2F">Halfway to Friday Productions</a><br /><a href="http://www.qatv.org/resources">Forms</a><br /><a href="http://www.qatv.org/contact">Contact QATV</a><br /><a href="http://www.qatv.org/directions">Directions to QATV</a><br /><a href="http://www.qatv.org/sitemap">Sitemap</a></p>
</div>
</div>  </div>
                		</div>
                    </div>
                    <div class="grid_2 omega">
                        <div id="footer-left-2">
                			                		</div>
                    </div>
                </div>
            </div>
            
            <div class="grid_4">
                <div id="footer-center">
                	  <div class="region region-footer-center">
    <div id="block-block-10" class="block block-block">


<div class="content">
<p><a class="twitter-timeline" data-height="500" href="https://twitter.com/QuincyAccessTV">Tweets by QuincyAccessTV</a> </p>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>  </div>
                </div>
            </div>
            
            <div class="grid_4">
                <div id="footer-right">
                	  <div class="region region-footer-right">
    <div id="block-node-syndicate" class="block block-node">


<div class="content">
<a href="/rss.xml" class="feed-icon" title="Subscribe to Syndicate"><img src="http://www.qatv.org/misc/feed.png" width="16" height="16" alt="Subscribe to Syndicate" /></a></div>
</div>  </div>
                </div>
            </div>
            
        </div>
    </div>
    <!--EOF:footer-->

    <!--footer-bottom-->
    <div id="footer-bottom">
        
        <div id="footer-bottom-inside" class="clearfix container_12">
<div id="footer-bottom-inside-left">
            		  <div class="region region-footer">
    <div id="block-block-20" class="block block-block">


<div class="content">
<p>Quincy Access Television<br />
	88 Washington Street | Quincy, Massachusetts 02169<br />
	Phone 617-376-1440 | Fax 617-376-1442 | <a href="http://www.qatv.org/contact"><strong>E-Mail</strong></a> | <strong><a href="http://www.qatv.org/sitemap">Sitemap</a></strong><br /><img alt="" rel="lightbox" src="/sites/default/files/QATVLogoWeb_Info.png" /></p>
</div>
</div>  </div>
            	</div>
            <div class="grid_5">
            	
            </div>

            <div class="grid_7">
            	<div id="footer-bottom-inside-right">
        		            	                </div>
            </div>

           

        </div>

       
            
    </div>
    <!--EOF:footer-bottom-->

</div><!--EOF:page-->  <script type="text/javascript">
<!--//--><![CDATA[//><!--

		jQuery.noConflict();
		jQuery(document).ready(function($){

			$(window).load(function() {

				$(".flexslider").fadeIn("slow");

				$(".flexslider").flexslider({ 
				animationLoop: true,  					
				animation: "slide",
				animationSpeed: "500",
				controlNav: 1,
				directionNav: false,
				touch: 1,
				pauseOnHover: 1,  
				slideshowSpeed: 5000,
				randomize: 0,
				controlsContainer: "#slideshow",
				});
			});
		});  /* JQUERY ENDS */
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

jQuery(document).ready(function($) {

	$("#navigation > ul.menu, #navigation ul.sf-menu, #navigation .content > ul.menu").mobileMenu({
	prependTo: "#navigation",
	combine: false,
    switchWidth: 960,
    topOptionText: Drupal.settings.bluemasters['topoptiontext']
	});

});
//--><!]]>
</script>
</body>
</html>
